So-net無料ブログ作成
検索選択

古い Firebird1.5 を Ubuntu 12.04 にインストールする [ネット生活]

今、LTS の Ubuntu 12.04 だと Firebird2.5 をインストールするようになっているんだけど、古い Firebird1.5 をインストールしたくなった。ググったらなんとかなった。
いつかまた、Firebird1.5 をインストールすることになるかもしれないので記録しておく

http://www.vivaolinux.com.br/artigo/Instalando-Firebird-1.5-no-Ubuntu-10.04-LTS/

(まず、インストールしてある firebird2.5 をアンインストールする)
# apt-get remove firebird2.5

(i386の場合)
# wget http://old-releases.ubuntu.com/ubuntu/pool/universe/f/firebird1.5/firebird1.5-common_1.5.4.4910rel-6_i386.deb
# wget http://old-releases.ubuntu.com/ubuntu/pool/universe/f/firebird1.5/libfbclient1_1.5.4.4910rel-6_i386.deb
# wget http://ubuntu.load.lv/ubuntu/pool/universe/e/editline/libeditline0_1.12-5_i386.deb
# wget http://old-releases.ubuntu.com/ubuntu/pool/universe/f/firebird1.5/firebird1.5-super_1.5.4.4910rel-6_i386.deb

# dpkg -i firebird1.5-common_1.5.4.4910rel-6_i386.deb
# dpkg -i libfbclient1_1.5.4.4910rel-6_i386.deb
# dpkg -i libeditline0_1.12-5_i386.deb
# dpkg -i firebird1.5-super_1.5.4.4910rel-6_i386.deb


(amd64の場合)
# wget http://old-releases.ubuntu.com/ubuntu/pool/universe/f/firebird1.5/firebird1.5-common_1.5.4.4910rel-6_amd64.deb
# wget http://old-releases.ubuntu.com/ubuntu/pool/universe/f/firebird1.5/libfbclient1_1.5.4.4910rel-6_amd64.deb
# wget http://ubuntu.load.lv/ubuntu/pool/universe/e/editline/libeditline0_1.12-5_amd64.deb
# wget http://old-releases.ubuntu.com/ubuntu/pool/universe/f/firebird1.5/firebird1.5-super_1.5.4.4910rel-6_amd64.deb

# dpkg -i firebird1.5-common_1.5.4.4910rel-6_amd64.deb
# dpkg -i libfbclient1_1.5.4.4910rel-6_amd64.deb
# dpkg -i libeditline0_1.12-5_amd64.deb
# dpkg -i firebird1.5-super_1.5.4.4910rel-6_amd64.deb

(passwordの設定)
sudo dpkg-reconfigure firebird1.5-super

コメント(0)  トラックバック(0) 
共通テーマ:パソコン・インターネット

コメント 0

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

※ブログオーナーが承認したコメントのみ表示されます。

Facebook コメント

トラックバック 0