So-net無料ブログ作成
検索選択

Ubuntu に Mono 2.4 をインストールする [Firebird]

Ubuntu 9.04 では、 Mono 2.0 と IronPython1.1 がインストールされる
How to install IronPython2 with Mono on Ubuntu
http://unpythonic.blogspot.com/2009/05/ironpython2-with-mono-on-ubuntu.html
Mono 2.4 と IronPython 2.0.1 を動かすようにする手順。
Mono 2.4 をソースからビルドするけど、パッケージのものは上書きしないので良い感じ。

と思ったら 8.04 からの手順も(2.4 からの手順も)日本語であった
http://d.hatena.ne.jp/saiya_moebius/20090505/1241472458
http://smdn.invisiblefulmoon.net/programming/mono/install_2.4/
一番上の(英語の)、Package の Mono2.0 を使って依存ライブラリをインストールするのが良さげだが、うまくいかなかった時の参考になりそう。

ちなみに、 Mono 2.4.2 がリリースされてる
http://www.mono-project.com/Release_Notes_Mono_2.4.2
nice!(0)  コメント(0)  トラックバック(0) 
共通テーマ:パソコン・インターネット

nice! 0

コメント 0

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 0

この記事のトラックバックURL:
※言及リンクのないトラックバックは受信されません。