So-net無料ブログ作成
検索選択

FreeBSD 7.0 で cannot find -lgio-2.0 と言われる件 [FreeBSD]

FreeBSD 7.0 をインストールして、さて次に KDE をインストールをしようと思って

/usr/ports/x11/kde3
で make したら
/usr/bin/ld: cannot find -lgio-2.0
gmake: *** [libgiofam.la] Error 1

と出て止まってしまう。何でもいいや、と思って /usr/ports/x11/gnome2 や xfce4-desktop で make しようとしても行き着くところは同じ。なんじゃらほいと思ったら、同じことが起きてるみたい
http://lists.freebsd.org/pipermail/freebsd-gnome/2008-February/019238.html

結局 /usr/devel/glib20 で
make deinstall
したあと
make reinstall
すると良いみたい。
http://groups.google.com/group/lucky.freebsd.questions/browse_thread/thread/795a5d3ea2f03f5f/5ae3bd9bee51484e
僕には難問過ぎていきなり挫折しそうになった。

nice!(0)  コメント(0)  トラックバック(0) 
共通テーマ:パソコン・インターネット

nice! 0

コメント 0

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 0

この記事のトラックバックURL:
※言及リンクのないトラックバックは受信されません。