So-net無料ブログ作成

glibc-2.3.5 のコンパイルが失敗 [coLinux/Gentoo]

http://lowlife.jp/mft/weblog/gentoo/2005/04/24.html
私も、同じ問題にあって emerge --update --deep world ができなくて困っていた。
結局

# rm /usr/portage/sys-libs/glibc/glibc-2.3.5.*


として、glibc-2.3.5 の ebuild を削除すると emerge --update --deep world できるようになった。
こんな解決でいいのかどうか知らんが。


nice!(0)  コメント(0)  トラックバック(1) 
共通テーマ:パソコン・インターネット

nice! 0

コメント 0

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 1